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Section 1—Autocontent Wizard

When you create a new presentation, you can start by working with the AutoContent Wizard that helps you determine the content and organization of your presentation by using an outline.

To create a new presentation based on a suggested outline:

1. Start PowerPoint

2. In the Task Pane on the right-hand side of the screen, click on From AutoContent Wizard (If the Task Pane is not visible, pull down the View menu and choose Task Pane.)
3. Follow the steps on the screen, clicking on the Next button after completing each screen.
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The AutoContent Wizard gets you started by
providing ideas and an organizaton for your
presentation.
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4. When finished, your screen should resemble the following screen.


Figure 1 – Normal (Tri-Pane) View
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To move from slide to slide, use the scroll bar or the following cursor movement keys:

Cursor Movement Keys


	Next Slide
	PgDn

	Previous Slide
	PgUp

	First Slide
	Ctrl-Home

	Last Slide
	Ctrl-End


saving a powerpoint presentation

1.  Click on the Save tool  [image: image3.wmf].  The following screen will appear:
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2.  For the purposes of this class, click on the Desktop icon on the left hand side to change to the Desktop folder.

3.  In the File name area, type a filename up to 255 characters long and click on the Save button or press Enter.

Saving as a PowerPoint Show
When you save your PowerPoint presentation as a PowerPoint Show, a .pps file is created. When the .pps file is double-clicked, instead of starting PowerPoint, you are taken directly to the show. Only save as a PowerPoint show after you have completed your presentation and have saved it as a regular PowerPoint file.
1. Make sure you have saved your presentation

2. Pull down the File menu and choose Save As
3. In the Save As Type box at the bottom of the dialog box, choose PowerPoint Show
4. Click on Save
Section 2—Customizing your presentation

After you create a presentation using AutoContent Wizard, you can then customize it to meet your needs.


Changing Text

The presentation created for you contains suggested text and topics.  You need to replace the current text with your own.

1.  To select a bulleted item, point the mouse on the bullet until the pointer turns into a four-headed arrow, then click.  The line of text should be highlighted.

2.  Type your text (the old text should disappear)

3.  Repeat steps 1 and 2 for the rest of the text.  If you want to delete a bulleted item, select it and press the Delete key on the keyboard.

Changing Indents

To increase the indent of a bulleted item:

1.  Select the item

2.  Click on the Increase Indent tool 

To decrease the indent of a bulleted item:

1.  Select the item

2.  Click on the Decrease Indent tool 

undo

If you make a mistake, click on the Undo button.  The Undo command will undo multiple actions, so each time you click on the Undo button, the previous command is undone.  If you decide you didn’t want to undo the action, click on the Redo button to redo the undo.

Presentation views

The view buttons are located in the lower left-hand corner of the PowerPoint screen.  
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· Normal (Tri-pane) – displays Outline, Slide, and Notes view all at the same time

· Slide Sorter – displays all slides.  You can rearrange the slides in this view.

· Slide Show – displays the presentation.

Changing slide order

1.  Change to Slide Sorter view

2.  Click and drag the slide to the desired location

Changing the background

1.  Pull down the Format menu

2.  Choose Slide Design 
3.  The designs are displayed in the Task Pane. (If they are not displayed, click on Design Templates in the Task Pane.)
4.  Click on the desired Design in the Task Pane. If you don’t like the design, click on the Undo tool or click on another design.

Changing the Slide Layout

1.  Pull down the Format menu

2.  Choose Slide Layout
3.  Click on the desired layout in the Task Pane
Changing the Color Scheme

1.  Pull down the Format menu

2.  Choose Slide Design
3.  In the Task Pane, click on Color Schemes
4.  Choose a preset color scheme or click on the Edit Color Schemes to create your own

5.  Click on Apply All to apply to all slides or click on Apply to apply to the current slide only.

Changing the Background Color

1.  Pull down the Format menu

2.  Choose Background
3.  Click on the drop-down arrow in the middle of the screen

4.  Choose a color for the background.  Click on OK to make the change.

5.  When done making changes, click on Apply All to apply to all slides or Apply to apply to the current slide only.

Inserting a New Slide

1. Select the slide that you want the new slide to appear after

2. Click on the New Slide tool [image: image6.png]I hew Slide.




Section 3—adding graphics and sound

inserting pictures from the Microsoft ClipArt Gallery

1.  Pull down the Insert menu

2.  Choose Picture and then ClipArt
3.  In the Task Pane, type a keyword in the Search box and click on Search
4.  Click on a picture to insert it.

Inserting other pictures

To insert any graphic file:

1.  Pull down the Insert menu

2.  Choose Picture and From File
3.  Change to the folder where the picture is saved.

4.  Select the picture file and double-click on it to select it.

Inserting sounds

1. Pull down the Insert menu and choose Movies and Sounds.

2. Choose Sound from Clip Organizer.  (If the sound is not in the Clip Gallery, then choose Sound from File.)

3. Click on the sound desired to insert it in the presentation.

4. The message “Do you want your sound to be played automatically?…” appears.  If you click on Yes, the sound will play automatically in its animated order.  If you click on No, you will have to click on the sound during the presentation in order for it to play.

5. A sound icon will be added to the screen.  You can move the icon and size it to be smaller.

Inserting a chart

1. In slide view, display the slide to which you want to add a chart.

2. Click  [image: image7.png]


.  (Or, change the Slide Layout to a layout that includes a chart.)

3. Click the datasheet window and enter your data. 

4. On the Chart menu, click Chart Type to select the type of chart you want.

5. Click away from the chart to return to PowerPoint.

6. If you need to make changes to the chart, double-click on it to make it active.

7. To view the datasheet again, pull down the View menu and choose Datasheet.  You can now change the numerical data for the chart.

Inserting a Microsoft Excel chart in a presentation

1. Start Excel and open the Chart
2. Click on the Copy tool

3. Switch to PowerPoint and display the slide where you want the chart to be displayed.

4. Click on the Paste tool

Inserting a table

1. Pull down the Insert menu and choose Table
2. Choose the number of columns and rows and click on OK.

3. Enter the data in the table’s cells, and then format the table using Microsoft Word tools and commands.

4. Click outside the table to return to PowerPoint.

The Drawing Toolbar

You can add your own drawings to your PowerPoint presentations using the Drawing Toolbar.  If the Drawing Toolbar is not present on your screen, pull down the View menu, choose Toolbars, then Drawing.  

You can add simple drawings such as lines, boxes and circles.  You can also add Autoshapes, which are common shapes.

To add an Autoshape:

1.  Click on the Autoshapes tool in the Drawing toolbar.  A list of shapes will appear.

2.  Click on the desired shape.

3.  Click and drag in your PowerPoint presentation where you want the shape to appear.

To Add Text to an Autoshape:

1. Right-click on the shape

2. Choose Add Text
3. Type the Text

4. Click outside of the Autoshape to deactivate it.

Inserting a Diagram
New in XP, you can add diagrams to your presentations.  Diagram types include Cycle, Target, Radial, Venn, and Pyramid. 

1. Pull down the Insert menu and choose Diagram
2. Click on the desired diagram and click on OK.

Master Slide
Items placed on the Master Slide display on all slides except for the Title slide. Place items such as school mascots, company logos, emphasis graphics, etc. on the Master Slide.  You can also change the font style and colors of your title text and bulleted text, as well as change the format of the bullets.  
Displaying the Master Slide:

1. Pull down the View menu

2. Click on Master
3. Click on Slide Master
4. Edit the master slide as desired.

5. When finished, click on the Close Master View tool [image: image8.png]Close Master View



 on the Slide Master View toolbar 

Section 4—Animation & Transitions

Adding Animation

Animation adds pizzazz and ease of reading to your presentations. You can have graphics fly on the screen and/or have text appear one bullet item at a time.
1. Pull down the Slide Show menu and choose Custom Animation
2. Custom Animation appears in the Task Pane
3. Click on the item you want to animate

4. Click on the Add Effect button and choose Entrance 
5. Choose an effect from the list or click on More Effects for a longer list. Once you’ve chosen an effect, click on OK.

You can also add Emphasis and Exit animations, as well as create your own motion paths.

Animation Schemes
Animation schemes are applied to the entire presentation. Use this tool to quickly add animation to your presentation.

1. Pull down the Slide Show menu and choose Animation Schemes
2. Click on a scheme in the Task Pane.

3. If you have already applied custom animation to specific slides, they will not be altered.

Adding Sound to Animations

1. After adding animation, click on the drop-down arrow of the animation detail box in the Task Pane
2. Choose Effect Options
3. Click on the drop-down arrow in the Sound box and choose a sound. 

4. Click on OK.

setting slide transitions

You can add transitions to slides as they move on and off the screen.

1.  Pull down the Slide Show menu and choose Slide Transition…
2.  When you click on a transition in the Task Pane, it is applied to the current slide.
3.  To Apply the transition to all slides, click on Apply to All Slides in the Task Pane.
Automatic Slide Shows
You can create presentations that will run automatically and loop over and over again.  To do this, you need to set a time that each slide will be displayed on the screen.  There are two ways to do this:  rehearse the timing and set each slide timing individually.

Rehearse Timings

1. Pull down the Slide Show menu and choose Rehearse Timings
2. On the Rehearsal toolbar, click on the Next tool [image: image9.png]


 to advance to the next slide
3. At the end of the presentation, click Yes to accept the timings or No to start over.

Set Timing on Individual Slide
1. Pull down the Slide Show menu and choose Slide Transition
2. Find Advance Slide in the Task Pane
3. Turn on Automatically After and set a time such as 00:05 for 5 seconds.  This timing will be set for the currently displayed slide, unless you click on the Apply to All Slides button

Loop Slide Show

You can loop the slide show so it plays over and over again until the Esc button on the keyboard is pressed.

1. Pull down the Slide Show menu and choose Set Up Show
2. Turn on Loop Continuously until ‘Esc’
3. Click on OK
Section 5—printing

Setting up color slides for black and white printing

Most presentations are designed to be shown in color, but handouts are usually printed in black and white. Shaded fills, filled objects, and backgrounds that look great on-screen can make printed handouts unreadable.

Click on the Color/Grayscale Preview tool [image: image10.png]


  to see a grayscale preview of how your slides will print. 

To go back to the color view, click the Color/Grayscale tool again.

Printing a presentation

You can print your entire presentation—the slides, outline, speaker's notes, and audience handouts—in color or in black and white. You can make color or black-and-white overhead transparencies from your slides, or you can create 35mm slides with a desktop film recorder or by creating a file for a service bureau. When you print audience handouts, you can print one, two, three, four, six, or nine slides per page. 

No matter what you're printing, the process is basically the same. You open the presentation you want to print and choose whether you want to print slides, handouts, notes pages, or an outline. Then you identify the range of slides to be printed and the number of copies you want.

1.  Pull down the File menu and choose Print
2.  Under Print Range, choose All, Current Slide, or Slides and type in the slide numbers you wish to print.

3.  Under Print what, click on the drop-down arrow to choose Slides, this is the default; Handouts (and the number of slides per page); Notes Pages; or Outline View.

4.  Click on Grayscale to print to a black and white printer.

5.  If the slides are larger or smaller than the paper to be printed on, choose Scale to Fit Paper

6.  To add a thin frame around the border of the slides, click on Frame Slides

7.  When done choosing options, click on OK
Section 6—Publishing to the Web

Use the following steps to publish a PowerPoint presentation as Web pages:

1. To make sure your presentation looks the way you want in your Web browser, preview the presentation as a Web page before you publish it. (File menu, Web Page Preview)

2. Open or create the presentation or Web page you want to publish to the Web.

3. On the File menu, click Save as Web Page.

4. In the File name box, type a name for the Web page.

5. In the folder list, select a location for the Web page. 

6. To change the Web page title (the text that appears in the title bar of your Web browser), click Change Title, type the new title in the Page title box, and then click OK.

7. Click Publish.
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8. Select the options you want. For Help on an option, right-click the option and choose “What’s This?”. 

9. To allow the presentation to be previewed in all types of browsers, under Browser Support, choose All browsers listed above

10. To select additional Web page formatting and display options, click Web Options, select the options you want, and then click OK.

11. To see how your published Web presentation looks in your browser, select the Open published Web page in browser check box in the Publish as Web Page dialog box.

12. Click Publish.  Your file will be saved as an html file along with  a new folder titled with the FileName_files.

Section 7—Extras

Slide show controls

When you’re running a slide show, you have the following controls:

	To
	Do this

	Advance to the next slide
	Click the mouse or press spacebar

	Return to the previous slide
	Press BACKSPACE (or left arrow)

	Go to a slide
	Type the slide number, and then press ENTER

	Black or unblack the screen
	Press B

	White or unwhite the screen
	Press W

	Show or hide the arrow pointer
	Press S

	End slide show
	Press ESC

	Erase drawing on-screen
	Press E

	Go to next slide, if it's hidden
	Press H

	Rehearse with new timings
	Press T

	Rehearse with original timings
	Press O

	Rehearse with mouse-click advance
	Press M

	Return to the first slide
	Hold both mouse buttons down for 2 seconds

	Change pointer to pen
	CTRL+P

	Change pen to pointer
	CTRL+A

	Hide pointer and button
	CTRL+H

	Hide pointer and button always
	CTRL+L

	Display shortcut menu
	Right mouse click


Note: You can press F1 during a slide show to see the list of controls.

Write or draw (annotate) on slides during a slide show

1. During a slide show, click the right mouse button to display the slide show shortcut menu.

2. Click Pointer Options and then Pen to change the pointer to a pen.

3. Hold down the mouse button as you draw or write on your slide.

4. To return the mouse to normal, press the Esc key

Preparing a presentation to go

You can copy a presentation and any links to diskette so you can view it on another computer.  If the computer you will be using does not have PowerPoint installed on it, you also need to copy the PowerPoint Viewer to disk.

Copy the Presentation to Disk

1.  On the File menu, click Pack and Go
2.  Follow the on-screen instructions to copy your presentation and the Viewer (if needed) to disk.

Viewing the Presentation on Another Computer

In order to view the presentation, you need to follow these steps to copy the presentation from diskette to the computer:

1.  Put the diskette in the disk drive

2.  Start Windows Explorer by Clicking on the Start menu, Programs, Windows Explorer

3.  Click on the A: drive in the left pane.

4.  In the right pane, double-click on the Pngsetup.exe file to activate it.

5.  Type a destination drive and folder for where you want the PowerPoint files to be copied to.

6.  Click on OK.  If the drive you are copying to is not empty, you will get a warning message.  If it is OK to overwrite files, click on Yes.  Otherwise, click on No and change the destination drive.

7.  You should get a message stating the presentation was successfully installed.  Click on Yes to run the slide show.

Section 8 – Tips for Electronic presentations

· You can create hidden slides to use as backup in your slide show. On the Tools menu, click Hide Slide.

· You can open a PowerPoint presentation directly in a slide show by right-clicking the file's icon and choosing Show.

· You can press F1 during a slide show to see a list of shortcut keys.

· You can preview all of your transitions in slide sorter view by clicking the transition icon beneath each slide.

· You can draw horizontal, vertical, or 45° lines on a slide during a slide show. Press SHIFT while you drag the mouse or pen.

· You can find out how long your presentation will take to deliver using PowerPoint's rehearsal feature. On the Slide Show menu choose Rehearse Timings.

· You can move to any slide during a slide show by pressing the slide number on the keyboard and then pressing ENTER.

· You can erase any on-screen annotations in slide show by pressing E.

· You can branch to different PowerPoint presentations during a slide show. 

· You can blank the screen during a slide show by pressing B.

· If you're combining several presentations into a single presentation, you can number the slides beginning with a number other than one. On the File menu, click Slide Setup and enter a number in the Number Slides From box.

More Presentation Tips

· Use light background colors when you're creating overhead transparencies.

· Use a light background and dark lettering for an on-screen presentation
· If you're producing 35mm slides, dark background colors will work better on slides.

· When planning a presentation, allow two to three minutes per slide.

· If you're preparing an electronic slide show or making 35mm slides, remember that text needs to be at least 18 points to be readable.

· If you're using overheads, most audiences can easily read text that is 18 points or larger.

· When giving a presentation using overheads, hand movements near the slide are magnified. It's better to place the pointer on the projector than to keep the pointer in your hand.

· Use the same colors, fonts and styles throughout the entire presentation

· Choose one font such as Arial or Times New Roman and use it throughout the entire presentation
�
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AutoFit Text   


If you have a few extra lines of text that do not fit in a text placeholder, Microsoft PowerPoint automatically resizes the text to fit.
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