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Core Essentials

Welcome to the Promethean
ActivLearning Training Series

In the Core Essentials workshop, you will be introduced to the Promethean 
ActivClassroom. You will discover how to use ActivInspire to create an 
atmosphere of inspiration and learning. You will be introduced to the toolboxes 
included in ActivInspire and learn how to use several of the basic tools within 
these toolboxes. You will be able to create, save, and print a flipchart. Finally, 
you will realize how to gain access to the thousands of resources found on 
Promethean Planet, the world’s largest online teacher community.
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Learning objectives
Participants will be able to:
Connect and calibrate the ActivBoard
Navigate the Dashboard to easily access various ActivInspire functions
Create engaging, interactive lessons using ActivInspire’s tools and resources
Use the Camera Tool to create nonlinguistic visuals to represent student understanding
Navigate the Resource Library to incorporate resources in flipcharts
Use shared sounds and the sound recorder tool in creating flipcharts to capture students’ attention 
Navigate and manipulate flipchart pages through the software easily using the Page Browser
Use Page Notes as a way to share lessons with others effectively
Learn various ways to stimulate student interest using tools found within ActivInspire such as Focus Tools 
Use Desktop Annotation to interact with other Windows applications and files
Incorporate digital media as a means to bring subject matter alive and create virtual experiences for students
Make use of Connector Tool to help students see relationships in visual form
Utilize the Object Browser to manipulate objects in a flipchart
Import from existing digital resources such as PowerPointTM, PDF, SMART and other supported files
Activate, determine settings, and apply the Ruler, Protractor, Compass, Calculator and Dice Tools to lessons
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You are about to begin an exciting learning experience. The ActivLearning series has been designed to support you 
as you learn how to use ActivInspire as a dynamic lesson-building tool.

In Core Essentials, you will learn to develop lessons using the main features of the ActivInspire software. You will 
discover ways to use ActivInspire with the abundant resources available through Promethean Planet.

In the Beyond the Essentials workshop, you will discover how to enhance the use of other software you may be using 
in your classroom and incorporate your existing digital media.

Advanced Techniques will expand your skills to include more advanced features that offer additional opportunities 
for interaction with your students.

Welcome to the Promethean ActivClassroom

ActivClassroom
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The ActivClassroom helps achieve student focus and motivation by creating a collaborative classroom environment in which 
teachers have the opportunity to produce and deliver truly interactive teaching materials for their students.

Promethean’s ActivClassroom can consist of:
Intelligent tools to •	 engage students and help to keep them on task
Interactive whiteboards that bring images and sounds front and center to change the way students •	 see education
Student Response Systems to provide a means to •	 communicate with students and provide teachers with assessment data
Audio tools to ensure that every student will be able to •	 hear the teacher clearly
Promethean Planet to •	 connect teachers to an online community where they can share insights, knowledge and lessons
ActivInspire software to build lessons to •	 inspire learning

This manual is designed as a reference for you as you work with ActivInspire Software.

ActivInspire software has been developed by listening to the needs of the teachers and learners who use our software. ActivInspire 
allows teachers to create lessons that come to life in full-color video, sound and graphics.

What is an ActivClassroom?
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What are the benefits?

Tailors lessons to suit the learning needs of individual students•	
Supports a broad range of learning styles•	
Brings the subject matter alive with interaction•	
Helps students visualize key concepts with imagery•	
Encourages students to construct meaning through play and experimentation•	
ActivClassrooms make learning fun!•	

‘Flipchart’ is the name given to an ActivInspire lesson. Like a traditional paper-based flipchart, an ActivInspire 
flipchart can contain as many pages as you wish to create. However, unlike a traditional flipchart, your 
ActivInspire flipcharts can contain much more than just notes and images.

You can incorporate a number of different media forms into your flipcharts including sound files, videos, 
animations, interactive activities and web-links. Additionally, the extensive Resource Library is full of items 
for you to use if you don’t have the time to source your own. You may easily save, print and even share your 
flipchart with other teachers. The only real limitation is your imagination!

Visit Promethean Planet, our teacher community (www.prometheanplanet.com), where you will find a 
multitude of free downloadable and editable flipcharts created by teachers just like you.

You can even make your flipcharts available for other teachers to use by uploading them to Promethean Planet.
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The Hardware
ActivBoard

Your ActivBoard is constructed of extremely durable, Formica-like material, engineered to withstand 
day-to-day use within any classroom. ActivBoards are designed for student interaction!

Maintenance Tips

Do not use abrasive powders, soaps, detergents or petroleum-based cleaners or solvents.•	
Scratches cannot be repaired or removed and will make ink and stain removal in that  •	
area difficult.
Due to the high quality of the projection surface, it is not recommended that anything but the •	
ActivPen be used on the ActivBoard.
If the surface needs cleaning after the accidental use of dry erase or permanent markers, we •	
recommend using dry erase marker board cleaner sparingly.
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ActivPen

An ActivPen is a self-powered, battery free, wireless device that communicates with your computer through an 
ActivBoard. The ActivPen acts as a mouse; it performs the same left and right-click functions and enables you 
to control the cursor in the same way. The ActivPen is just like a mouse.

Moving the cursor

Hold the pen nib lightly on the board; don’t push in the pen nib. Move the pen around. The cursor will follow 
your pen.

Left-click

Tap the pen nib firmly but quickly on the ActivBoard.

Right-click

Hover the pen nib over the ActivBoard; be sure not to push in the pen nib. Press the button on the side of the 
pen. The right-click options will appear.

Click and drag 

Press and hold the pen nib down on the board over the object you want to move, and then move the pen. The 
object you have chosen will move with the pen.

Double-click

Two firm but quick taps against the board with the ActivPen’s nib performs the same action as a double-click 
with a mouse.
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The ActivPens “tune” themselves to the board and are not designed to operate alternately. The pen has a 
removable tip, called a nib. This nib can become worn with use and may be replaced by removing the worn tip 
and inserting the replacement nib.

Calibrating

Calibrating the ActivBoard is a simple and quick procedure that can be performed at any time.

Method 1

Hover your ActivPen over the Promethean icon at the top, left corner of your ActivBoard until you  •	
hear an audible beep.
You will be prompted to ’Click on surface to begin’.•	
Precisely click the center of each of the five calibration crosses as they appear on the board.•	

Method 2

Right-click on the ActivManager •	  icon in the bottom right-hand corner of the screen.
Select Calibrate.•	
Once the calibration program starts, move to the board and follow the on-screen instructions.•	
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After calibrating, check that the tip of your ActivPen lines up with the cursor on the ActivBoard.

Note: Should you have difficulty calibrating your board, reset the board by unplugging or turning it off for thirty seconds.  
 Then turn it on and try calibrating again.

If your ActivBoard and projector are mounted, you will only need to recalibrate after any adjustment affecting 
the projected image is made, or if a different computer is used. In a non-permanent setup, should the projector 
or the ActivBoard be moved, you will have to recalibrate.

Getting Started with ActivInspire
Launching ActivInspire

To launch ActivInspire, double-click the icon on your Desktop/Dock or find ActivInspire in the 
Start Menu/Applications folder. 

When you open ActivInspire, the ActivInspire window opens behind the Dashboard. What this window looks 
like depends on several things:

Your preferences at startup•	
Whether you are using ActivInspire Professional or Personal•	

Note: The directions and images included in this series are based on the Professional Edition of ActivInspire Studio.
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Dashboard

When you launch ActivInspire, a blank flipchart opens ready for your input. You will also see the 
Dashboard displayed to the front of the workspace.

The Dashboard helps you to make the most of ActivInspire and your ActivBoard. It offers a range of 
actions which can be performed by clicking on the option.

The Dashboard will remain open until you close it. To close the Dashboard, click on Close in the bottom 
right of the Dashboard, or the close box (X) in the upper right corner.
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The ActivInspire Dashboard has six options on the left side and subheadings for each option are accessed on 
the right side.

Flipcharts       Quick links for working with flipcharts

Annotate over Desktop  Opens a Desktop Flipchart

ExpressPoll       Opens the ExpressPoll

Promethean Planet      Opens Promethean Planet with one click

Configure       Quick links for profiles, device registration, updating software 

Training and Support       Opens Promethean’s Web Support site

 ActivInspire incorporates both ActivInspire Studio and ActivInspire Primary into one piece of software. You 
can now switch between the two.

To switch between the ActivInspire Studio and Primary interfaces:

Option 1 

Check the box ‘Launch next time using the Primary look and feel’.•	

Option 2

Check the box ‘Launch next time using the Studio look and feel’.•	

The switch becomes effective the next time you start ActivInspire.
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Choosing Your ActivInspire Interface
Profiles

You can adapt ActivInspire to suit your needs. When ActivInspire is launched, you are presented with tools 
and options based on a profile. There are five default profiles from which you can choose:

At the Board •	
Authoring •	
Languages •	
Mathematics •	
Media •	

The Profile used in the ActivLearning Series is the Authoring Profile. This profile offers the authoring tools 
you will need for quick lesson development. 

Profiles may be changed to fit your needs. As you use ActivInspire, it will make note and the next time you 
open it, it will look and act the way you left it. 
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To change between profiles:

In the Main Toolbox, click ‘Switch Profile’.•	

Choose the desired profile from the Popup Menu. •	

The chosen profile is immediately active.•	

To make changes to a profile:

From the Edit Menu, select ‘Profiles’.•	

The Edit Profiles Dialog Box will be displayed.•	

Each category of the active profile can be •	
accessed by clicking on the desired tab at the 
top of the Edit Profiles Dialog Box.

Choose the desired category tab to be •	
presented with the available options.

Layout – Position, visibility and behavior of Main 
Toolbox, menus, flipchart trashcan/bin, flipchart 
workspace and document tabs.

Commands – Add and remove tools and 
commands.

User defined buttons – Create shortcuts to files or programs.

Settings – Customize the preferences for tools, multimedia, Learner Response Systems and other general 
application preferences.

Note: Later in the course, you will learn to create different profiles for different circumstances and save your preferences in as many 
profiles as you wish.
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Pin View Options

As you work with ActivInspire, you can alter how the flipchart workspace 
is displayed. 

The View Menu allows several options. Based on your preference, you 
can choose to hide or view the Browser, Menubar, Document Tabs, 
Flipchart Trashcan/Bin and Dashboard. 

The View Menu is available through the Main Menu on the Main 
Toolbox, or from the Menubar.

Note: You can work with several flipcharts at the same time. Each flipchart will open 
within its own tab in the ActivInspire window. Move between flipcharts by clicking 
on the tab across the top of the flipchart window. 

The Browser and/or Main Toolbox can be pinned into place or automatically hidden when not being used.

Click the Pin toolbox icon on the top right of the Browser or Main Toolbox to pin or unpin.

When pinned, the Browser and Main Toolbox will remain visible and the Pin icon will be highlighted yellow.

Copyright 2009 Promethean. One printed copy allowed per code



ActivLearning Training Series18

When unpinned, they will remain hidden to the side of the page until the ActivPen is moved to the edge of the 
flipchart where the Browsers or Main Toolbox are hidden. The Browsers or Main Toolbox will appear on the 
page and can be used normally until the pen is moved away to another place on the board.

 

Note: The Browser may be closed by clicking the close box in the top left corner.  
 To view the Browser, choose View>Browsers.

Click the Toolbox Options Menu on the Main Toolbox to choose how it displays. 
From the Popup Menu choose to place the toolbox at the top or bottom of your 
flipchart workspace or to display it as a floating tool palette.

Options to roll up the floating toolbox or to roll in and out the Quick Access 
Toolbar are also available.
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Page Scale Options

The Page Scale Menu allows you to scale your flipchart within the window. Click on the down arrow and 
choose from the drop-down list.

Clicking the Fullscreen tool will cause the flipchart window to display over the entire screen, preventing 
access to the operating system’s menus. The Fullscreen tool is a toggle, so clicking it again will exit the 
fullscreen mode.

Fullscreen

Note: Fullscreen can be accessed through the  
 View Menu.

F5 will toggle the Fullscreen view.
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Using the Pen Tool
You can use the Pen tool to write on your flipchart page as you would with a regular pen.

To activate the Pen tool:

Click on the pen icon in the Main Toolbox. When the tool is active, its background will be highlighted.•	
Choose the color of your pen by clicking on your choice in the color palette.•	
Change the width of your pen by clicking on one of the standard preset width numbers in the Main •	
Toolbox or by sliding the pen width slider.

Objects created with the Pen tool are called annotations.

Using the Highlighter Tool
The Highlighter tool works in much the same way as the Pen tool, except the Highlighter places a layer of 
translucent color on the flipchart page.

This tool is great for pointing out specific dialog in a story or difficult or interesting words in a current event 
selection, or highlighting directions.

Foundational Tools 
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To activate the Highlighter tool:

Click on the Highlighter icon.•	
Select the color and width in the same way as you did with the Pen tool.•	

Objects created with the Highlighter tool are called annotations.

Note: You can change a profile to display 8, 16 or 24 colors in the color palette. Choose Edit>Profiles>Layout and choose the desired 
number of colors from the drop-down menu next to ‘Main Toolbox’.

Choose the arrow and choose 
number of colors to display.
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Flipchart Structure
As you work with ActivInspire to create your lessons, you will find it helpful to understand how a  
flipchart is constructed.

A flipchart is built in four layers. Objects that are placed on a flipchart page will automatically be applied  
to their default layer.

As you know, objects created by the Pen and Highlighter tools are annotations. Annotations always display 
over other types of objects on a flipchart page. This is because their default layer is the Top layer.

As you work through the Core Essentials Course, you will learn how to create textboxes, add images, 
shapes and other media to your flipchart and apply backgrounds to your pages. The default layer for 
objects, other than annotations, is the Middle layer.

There is a Bottom layer that is not assigned as the default for any object type, and a Background layer 
which is a color (white by default) or can be an image.
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You will learn in the Object Browser section of this manual to easily manipulate objects within their default 
layer and to move objects between layers.

The illustration below demonstrates the layers of a flipchart page.  It may help you to understand why 
annotations will appear over other object types regardless as to where they are located.

We will go in depth about layers later in the Object Browser section of the ActivLearning Series.

Top Layer

Bottom Layer

Middle Layer

Background Layer
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Undo and Redo 
These tools can be a teacher’s best friend.

The Undo tool reverses the last action performed in ActivInspire on your active flipchart. You may 
undo all the way back to your last save. Click the Undo tool as many times as needed to remove items 
from your flipchart page.

The Redo tool reapplies an action that has been undone by the Undo tool. You may click the Redo 
tool until there are no further actions to redo.

Deleting and Manipulating Objects  
on a Flipchart Page
Each time you draw with the pen or highlighter, you place an annotation object on the flipchart page. As we 
progress through the ActivLearning Series, you will discover how to add other objects such as textboxes, 
images and shapes. As you learn to build flipchart lessons, you will find the ability to select and move objects 
around the page will offer opportunities for student interaction.

Select Tool
The tool used to select and move objects is the Select Tool. 
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Eraser tool
The Eraser tool deletes any Annotation Object. You can delete the annotation completely, or break it into 
separate objects and keep the remaining parts.

To delete using the Eraser tool:

Click the Eraser tool to cause it to be the active tool.•	
Select the width of the eraser with the slider.•	
Click and drag over the annotation to delete all or part of it.•	

Note: The Eraser tool only deletes annotation objects; it will have no effect on other object types.

Clear tool

To activate the Clear tool:

Click on the clear tool.•	
Select an object from the Popup Menu.•	
All objects from the chosen category will be cleared from the page.•	

Note: If you want to bring back work that you have cleared, use the Undo tool. 
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Select and move objects with the Select tool

To activate the Select tool:      

Click on the Select tool. The cursor will change to a small arrow head with a cross.•	
Click on the object to be moved and drag it to the desired position.          •	

Note: If you wish to remove the object from the flipchart page, you can drag it to the Flipchart Trashcan/Bin.

Size objects

Sizing Handle

Size Object 
(Maintain Aspect)

Marquee HandlesOnce an object is placed on the flipchart page, it 
can be changed, moved, rotated and edited using 
the Marquee Handles and Sizing Handles. Place 
the Select tool over the desired object and click to 
display the Marquee and Sizing Handles.

To size an object:

Move the Select tool over the object and select with a click. A box appears around the object. The •	
circles at the corners and in the center of each of the sides are the Sizing Handles.
Click and drag the Sizing Handles to alter the object’s shape and size.•	

Note: There is a special Sizing Handle that, when used, will resize the object proportionally, without distortion.  
This handle can be identified by the diagonal line.
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To select multiple objects:

Click and drag across the items to be selected using the Select tool. A box will appear surrounding all the •	
selected objects along with the Marquee and Sizing Handles.
Size the objects within the selection by manipulating the Sizing Handles. •	

Automatic Annotation Grouping
Group/Ungroup Icon

Size Object 
(Maintain Aspect)

Resize

Annotations created in close proximity to one 
another are automatically grouped together.

To ungroup grouped annotation objects:

Click the Group icon in the  •	
Marquee Handles.
Click away from the selection to  •	
deselect the group.
Move each annotation individually.•	

Note: You can change the Settings for annotation objects. Automatic grouping of annotations may be disabled by removing the check 
from the option in the Flipchart Objects Setting. Select Edit>Profiles>Settings>Flipchart Objects. Remove the check next to 
Automatic Annotation Grouping.
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Manipulate and Edit Objects with the Marquee Handles

The Marquee Handles offer a number of options for manipulating and editing objects. The following are the 
default Marquee Handles that display when an object is selected.

 Freely Move Object - Allows an object to be dragged anywhere on the page or into   
 trashcan/bin, even if its properties have been restricted.

 Rotate Object - Rotates the object.

     Object Edit Menu - Opens the Object Edit Menu.

     Translucency Slider - Increases or decreases the object’s translucency.

 Toggle Grouped - Group and ungroup selected objects.

 Bring Forward/Send Backward - Brings objects forward or sends them backward by  
 one position within the stack.

 Duplicate - Duplicates the selected object(s).

Increase/Decrease Object Size - Increases or decreases the size of selected object(s).
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The Object Edit Menu offers the editing options you have become familiar with in other applications such 
as cut, copy, paste, and delete. You will also find options for transforming objects and arranging them on the 
flipchart page.
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The locked option, when chosen, will cause the selected object to lock into place to prevent accidental moving 
by students as they work with a flipchart lesson.

Once an object is locked, it cannot be moved until it is unlocked or Design Mode is selected.

When activated, Design Mode turns off settings that have been applied to objects on a flipchart page to allow 
the objects to be edited.

Click the Design Mode tool at the top right of the flipchart window to access Design Mode. The tool will 
switch from blue to red to indicate Design Mode is active.

Design Mode Tool 
Blue Indicates Design 

Mode is off

Design Mode Tool 
Red Indicates Design 

Mode is on

Another choice from the Object Edit Menu teachers find helpful is ‘Drag a Copy’. This feature, when applied 
to an object, allows multiple copies to be created with a simple click and drag.

To set ‘Drag a Copy’:

Select the object(s). The Marquee Handles Toolbar will appear.•	
Choose the Object Edit Menu.•	
Select ‘Drag a Copy’.•	
Click and drag the object. Rather than moving, the object will duplicate and a copy will be created.•	
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Note: It is easy to identify 
objects that have been set 
to ‘Drag a copy’. You have 
learned to identify when 
the Select tool is positioned 
over an object which can 
be manipulated because it 
changes to include a plus next 
to the arrowhead. If ‘Drag a 
copy’ is active, the cursor will 
change to an icon of a hand 
with a plus next to it.

Creating a Flipchart
When ActivInspire is launched, you are presented with a blank flipchart. Each flipchart opens in its own tab. 
Multiple flipcharts can be opened simultaneously.

A tab for each open flipchart will be located at the top of the Flipchart Window. New or existing flipcharts can 
be opened from the File Menu or the Dashboard.
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To open a new flipchart from the Dashboard, choose Flipcharts>Create a new flipchart or  
File>New Flipchart.

     

Copyright 2009 Promethean. One printed copy allowed per code



33ActivLearning Training Series

The new flipchart will display in the tab as ‘Untitled’ until it is named and saved. 

To save a flipchart: 

Choose ‘Save’ or ‘Save As’ from the File Menu.•	
Name and save your flipchart.•	

Note: Saved flipcharts can be opened using the Open command from the Dashboard or File Menu. Recently used flipcharts will be 
displayed on the Dashboard and can be easily accessed from the File Menu by choosing ‘Open Recent’.

Shape Tool
There are many different types of objects that can be added to a flipchart. The Shape tool will help you to 
create specific shapes. The shape objects created with the Shape tool will be applied to the Middle layer of the 
flipchart page. 

To create shapes with the Shape tool: 

Click on the Shape tool to select it.•	
Choose a shape from the Shapes Menu. •	
Choose the outline color of the shape from the color palette on the Main Toolbox.•	
Choose the outline width with the Pen Slider or presets. •	
Choose Fill Options (color fill or no fill) from the color palette within the Shapes Menu.•	
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Move to the flipchart page; click and drag to draw the shape to the desired size.•	

Fill Colors

Shape 
Tool

Outline 
Color

Outline 
Width

No Fill 
Option

Click to 
display 
all shape 
options
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Editing Shapes 

To edit a shape object, first select it. The Marquee and Sizing Handles will appear. Like other flipchart objects, 
shapes can be resized using the Sizing Handles and moved, rotated, and edited with the Marquee Handles.

Edit 
Shape 
Points

When a shape is selected, the Marquee Handles will include Edit Shape Points, in addition to the default set of 
command icons.  This command allows for more complex changes to a shape object.
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To use Edit Shape Points:

Select the shape.•	
Click the Edit Shape Points icon. This will activate the object’s shape points which will appear as a series •	
of squares around the object.
Click and drag any shape point to alter the shape.•	
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Working with Text
The Text tool is used to add text to your flipcharts. Textboxes may be created away from the board using 
your computer keyboard or while at the board using the On-Screen Keyboard tool.

To add text to your flipchart page while at your computer:

Select the Text tool. The cursor will change to a small bar with letters next to it to indicate  •	
the Text tool is chosen.
The Text Edit toolbar will appear across the top of your flipchart. You may choose the font,  •	
size, color, etc. of your text.
Click on the flipchart page in the area where you wish to place the text.•	
Begin typing.•	

On-screen 
Keyboard Select All

Symbols

Cursor changes to indicate Text Tool is active.

Clicking on the flipchart page outside the textbox while the Text tool is active will create a new textbox.

Note: It is possible to simply click with the Select tool where you want the text to begin and start typing. The Text tool will be 
automatically selected.
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There are a number of specialty symbol fonts available from symbols in the Text Edit toolbar.

To use a specialty symbol:

Click the Symbols icon on the toolbar.•	
From the drop-down menu, choose the symbols category that meets your need.•	
From the chosen symbol set, click the symbol you wish to use and it will appear in your textbox.•	

          

The On-Screen Keyboard tool works like the keyboard on your computer. You can enter text in 
a flipchart or in other Windows applications. This is particularly helpful when you need to add 
information to a document or enter URL’s into a Search Engine while at the board. Using the  
on-screen keyboard eliminates the need to run back and forth to your computer.

The Text Edit toolbar displays the On-Screen Keyboard tool.
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To add text with the on-screen keyboard:

Click the Keyboard tool icon in the Text Edit toolbar and the on-screen keyboard will  •	
appear, allowing you to type while at the ActivBoard.
Move your ActivPen over the on-screen keyboard. The cursor will change to a hand with  •	
a pointing finger.
Tap the keys on the keyboard with the ActivPen to type.•	

You can choose to display four different types of on-screen keyboards.

Small Adult Keyboard

Large Adult Keyboard

Small Child Keyboard

Large Child Keyboard

To change the keyboard, right-click 
on the on-screen keyboard and 
click on the desired choice from the 
Popup Menu.
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To close the keyboard, click the close box on  
the Adult Keyboard or the door icon on the  
Child’s Keyboard.

Note: You can choose to open the keyboard using the  
  Tools Menu.  
  Tools Menu>More Tools>On-Screen Keyboard
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Editing text

To edit an existing textbox, use one of the following options:

Option 1

Select the textbox and from the Marquee Handles, choose ‘Text Edit’.  •	

Edit Text

Option 2

Select the Text tool and click on the textbox.•	
Double-click on the textbox.•	

Each of these options will open the textbox for editing and display the Text Edit toolbar.

Repositioning Text

You may find that your textbox is not sized as you would like.

To reposition text:

Select the textbox.•	
Use the Sizing Handles to change its size. The text will automatically wrap.•	

To change the position of the textbox, simply click and drag it to a new location on the page.
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Using the On-Screen Keyboard with other applications

To type in another application using the On-Screen Keyboard:

 

Click the Desktop tools icon on the Main toolbox. They will appear in the form of a •	
‘Wonderwheel’ and the ActivInspire Window will minimize.
Click the center of the ‘Wonderwheel’ to view the available tools.•	
Click the On-Screen Keyboard tool.•	
Click in the Windows application at the point where you wish to insert text.•	
Click the keys on the On-Screen Keyboard. Your text will be entered into  •	
the application.
When the Desktop tools are no longer needed, click the Restore ActivInspire icon.•	

Note: To move the Desktop tools, click in the center of the ‘Wonderwheel’ and drag the tools to the desired location.

On-Screen 
Keyboard

Restore 
ActivInspire
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Spellchecker

You can choose to spell check the entire flipchart or a single textbox.

To spell check a single textbox:

Select the textbox.•	
Click the Object Edit Menu icon.•	
Choose ‘Spellcheck Text’•	  from the Popup Menu. 
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The Spell Checker Dialog Box opens. Possible spelling errors will appear in red. Accept, reject or •	
ignore spelling suggestions.
Continue to accept or reject suggestions until the notification that spell check is complete appears.•	

To spell check the entire flipchart from the Tools Menu choose Tools>More Tools>Spellcheck Flipchart.

Note: You can stop the spell check at anytime by clicking ‘Done’ on the Spell Checker Dialog Box.
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Using the Fill Tool to Add Color
Add interest to your flipchart pages by replacing the white background with any color of your choice!

To use the Fill tool to change the background color:

Click on the Fill tool. •	
Choose a color from the color palette.•	
Click in a blank area of your flipchart page. •	

The fill tool makes it easy to change the color of a single word in a textbox. This offers another way to highlight 
important words when presenting your lessons to your students.

To use the Fill tool to change text color:

Click on the Fill tool. •	

Choose a color from the color palette. •	

Click the word you wish to change. •	
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You can also use the Fill tool to change the fill color of shape objects or to fill closed shapes drawn with the 
pen or highlighter with color.

To use the Fill tool to change the color of objects:

Click on the Fill tool. •	
Choose a color from the color palette.•	
Click inside the shape.•	

In this example, the flipchart page has two sections.

The top section contains two shapes with a portion of them filled in. Students write the decimal which 
represents the filled portion of the shape underneath it. They then use the Fill tool to change the top portion 
of the page to another color. The correct answer is revealed.

In the bottom section, students use the Fill tool to shade a designated portion of the shape.
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ActivInspire contains thousands of ready-made resources to help you build your flipcharts.

To access the Resource Library, from the main toolbar menu, select View>Browsers and click on the Media 
icon.

 

The Resource Library window is divided into three sections – Where, What and How.

Understanding these sections will make it simple to locate and include the resources you need to create  
your lessons.

Resource Browser
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Where – The location where the file is saved

The icons at the top of the Resource Browser indicate the location for the resources.

Shared Resources This is where you will find 
thousands of resources that  
are included in your  
ActivInspire software.

My Resources These are resources that  
you personally find or create 
and store in the Resource 
Library. (This will be explained 
later in the ActivLearning 
Training Series.)

Other Resource Folder Use this option to browse for 
resources stored on  
your computer.

Search Tool To aid you with finding 
resources, ActivInspire has  
a search feature.
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To search for items using the Resource Library Search Tool:

Type your key word in the finder box.•	

Select the Show Search Options icon.•	

Choose the type(s) of resources you need.•	

Click on the arrow next to the finder box. •	
Results will be displayed in the bottom of the 
Resource Browser window.
An additional option is available to search •	
Promethean Planet resources by selecting  
the Search Resources on the Promethean 
Planet icon.

Note: To activate the Search feature, you must first index your resources. This will take some time.
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Other Resource folder – This feature allows you to browse for resources in your computer folders or anywhere 
on your network.

Click on the browse button to navigate and browse for resources •	
located in folders on your computer.

Click on the folder containing the needed resource then click  •	
‘OK’. The folder contents will be displayed in the Resource 
Browser’s thumbnail window.

What – Resource Browser library contents

Thousands of resources are organized into categories and easily  
accessed to incorporate into your flipcharts. You will find  
backgrounds, images, sounds, grids and an assortment of other  
resources to make your flipcharts interactive and engaging within  
the Resource Library.

How – The method for placing the resource on a flipchart page

In the middle of the Resource Browser window, you may choose how to place resources on your flipchart page. 
The default method is to click on the thumbnail image and drag it onto the flipchart.
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Rubber Stamp 

This feature allows you to drag the object to the page and rubber stamp it on to the page as many times as you 
would like. Each time you click the page, the object will drop. You can discontinue this feature by doing one of 
the following:

Click and drag another resource to be rubber stamped.•	
Choose an ActivInspire tool from a toolbox.•	

Note: After using the Rubber Stamp option, it is a good idea to click on another tool in the toolbar. This will avoid confusion as the 
Rubber Stamp tool will be active until you choose something else.

Resource Library settings 

You can choose how you would like your images to  
be displayed by clicking on the Resource Library  
Settings icon in the Resource Browser. 

                                                                                           

View Mode gives alternate ways of  
looking at resources.

Resource Libray 
Settings
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‘View as list’ allows for the name of the 
resource to be visible if the Thumbnail Large 
option is selected.

‘View as grid’ allows all objects to be seen. 
Names are revealed as you mouse over  
the objects.

 Thumbnail Size allows you to select the size of images in the   
 Resource Browser.

 Transparency You can make the image object background    
 transparent by selecting this option.
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Incorporate Backgrounds From  
the Resource Library
The resources in the Backgrounds folder of the Resource Library change your flipchart page from a plain, 
colored background to an image. The backgrounds can be used to turn your page into graph paper, music 
paper, graphic organizers, sports fields, or one of the hundreds of other options.

To place a background on a flipchart page:

 

   
Open the Resource Browser.•	

Choose the Backgrounds Folder.•	

Choose the folder containing the background of •	
your choice.

Click and drag the background image from the •	
Resource Browser to your flipchart page.

Note: Backgrounds may be placed on your page at anytime. They reside on the Background layer 
and always display beneath all objects on your flipchart page.
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To remove or change a background:

    Option 1

Click and drag a different background onto  •	
the page. It will replace the current background.

Option 2

Use the Clear tool to clear the background.•	

Using The Camera Tool
The Camera tool allows you to capture, as an 
image, anything displayed on your desktop. 
The photograph becomes an image object 
you can add to your flipchart page, Resource 
Library, or the clipboard, and allows you to 
manipulate it like any other object.

To capture an image with the Camera tool:

Display on your computer screen the •	
image you want to capture.
Select the Camera Tool selecting •	
Tools>Camera.
From the Popup Menu, choose how •	
you would like to capture the image.
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Area Allows you to choose a rectangular area to be captured.

Move and resize the rectangle so the image you wish to capture  
is contained inside of it.

Point to Point Allows you to define an irregular shape to be captured.

To begin, click to start the shape of the area to be captured, move  
to the next point and click.

Each time you click, you may move the line in another direction.

Close the shape by clicking at the point you began.

Note: Click the x on the toolbox if you wish to cancel the image and  
 try again.

Freehand Allows you to draw freehand to define the image to be captured.

Click and drag the cursor. A line will define the photograph and  
the area not captured will be grayed out.

Note: Click the x on the toolbox if you wish to cancel the image and  
 try again.

Window Allows you to capture the screen image without the task  
bar showing.

Fullscreen Allows you to capture the entire screen, including the task bar.
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After the picture is taken, you will need to choose from the five options on the Photograph toolbox.•	
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Current Page Copies the image and places it on the current page of your  
active flipchart.

New Page Copies the image and places on a new page at the end of your 
current flipchart.

Clipboard Copies the image and places it on the clipboard to be pasted at  
a later time.

My Resources Copies the image and places it in the folder of your choosing in 
your My Resources Folder. It can be used in the same way as other 
objects in the Image Library.

Shared Resources Copies the image and places it in a folder of your choosing in the 
Shared Resources Folder. It can be used in the same way as other 
objects in the Image Library.

Note: You will hear the Camera tool sound and the image will be placed according to your choice.
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Using the Camera tool from the Desktop tools toolbox

The Camera tool can be opened using Desktop tools. When you click on the Desktop tools 
icon, the flipchart is minimized and the floating Desktop tools toolbox is displayed. 

  
Return to 
flipchart This toolbox can be moved around the desktop by dragging it to 

the desired location. It will remain on your desktop showing over 
any application displayed there. The Camera tool, when accessed 
from the Desktop tools, will capture anything displayed on the 
desktop.

To capture an image with Desktop Tools>Camera:

Open Desktop tools.•	
Move the cursor over the Desktop tools Icon to display the available tools.•	
Move the cursor over the Camera tool icon to display the capture options.•	
Click the desired capture option.•	
Define the image to be captured.•	

Choose how to apply the captured image from the five options on the Photograph toolbox.

Note: To close the Desktop tools, click the Return to Flipcharts icon on the Desktop tools toolbar.
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Incorporate Sounds into Your Flipchart
ActivInspire includes sounds you can use to enhance your flipcharts or you can create your own recordings.

To add sounds to your flipchart from the Resource Browser:

Open the Resource Browser.•	

Select the Sounds folder.•	
Choose a sound and drag its icon to the  •	
flipchart page.

A sound icon will appear on the page.  •	
Click to play.•	

 

When a sound is being played, a Stop 
Sound icon will appear in the top right 
side of the flipchart window. Clicking this 
icon will stop the sound.

By default, the Sound Controller appears each time a 
sound is played.  You may choose not to have the Sound 
Controller appear when sounds are played. 
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To change the setting:

Select •	 Edit>Profiles>Settings>Multimedia.

Deselect ‘Show sound controller’.•	

Click ‘Done’.•	

       

Note: To view the Sound Controller as needed, add the Sound Controller tool to your toolbox using Edit>Profiles>Commands.

Recording Sounds

If you have microphone input on your computer, you may record your own sounds to incorporate into your 
flipcharts. Teachers or students may record read alouds, music, or other sounds to make flipcharts more 
engaging for instruction.

Copyright 2009 Promethean. One printed copy allowed per code



61ActivLearning Training Series

To record sound:

Select •	 Tools>More Tools>Sound Recorder.

The Sound Recorder Control will appear.•	

         

Click the record button (red circle) to •	
immediately begin recording the sound.
Click the stop button (black square) to  •	
stop recording.
The sound icon will appear on the flipchart page.•	

You may choose to save the recording as a file to be 
used as a resource.
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To save a sound recording:

Select•	  Edit>Profiles>Settings>Recordings.

From the drop-down menu choose from one of the following:•	

Add to Flipchart Places the sound icon on the current flipchart page  
(the default).

Save to Disk You will be presented with a ‘Save as’ Dialog Box. Name  
and save the sound. The sound will not be placed on the 
flipchart page. 

Both You will be presented with a ‘Save as’ Dialog Box. Name  
and save the sound. An icon will be placed on the current 
page for immediate use.

Note: To remove a sound from a flipchart page, click and drag the sound icon into the Flipchart Trashcan/Bin.
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Incorporate Resource Library  
Activities and Templates
ActivInspire has included a resource folder ‘Activities and templates’  
with flipchart pages and activities for you to use or manipulate to suit  
your classroom needs. This folder contains manipulative activities in 
content areas, learner response templates, commonly used layouts, and 
thematic pages. Take time to familiarize yourself with the pages in the 
Resource Library to save time when creating your flipcharts.

The pages in this section can be added to your flipchart by simply 
dragging the thumbnail image and dropping it on your flipchart page.

Basic templates can be modified to meet your curriculum. The page  
on the left is a timeline template from Activities and 
Templates>Templates. The page on the right shows an activity for 
ordering fractions using this template.
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Incorporate Grids Into Your Flipchart
The resources in the Grids folder of the Resource Library change 
the appearance of the flipchart page to one of several grid options.

To Add a Grid:

Open the Resource Browser.•	
Choose the Grids folder.•	
Choose the folder containing the grid of your choice.•	
Click and drag the grid image of your choice from the Resource Library to •	
the flipchart page.

Note: Grids from the Grids folder may be placed on your page at anytime and will always display beneath 
any objects on your flipchart page and above the background color or image.
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To edit the grid currently on your flipchart page:

Select •	 Edit>Grid.
The Grid Designer Window will open. Choose to:•	
Change the grid size.•	
Hide the grid from view.•	
Cause items on the page to snap to the grid when they are moved.•	

The Grid Designer offers several options for altering and creating custom grids. These options are covered in 
the ‘Beyond the Essentials’ section of the ActivLearning Series. 

Increase/  
Tools Decrease

Increases or decreases the grid size in increments of 10%.

Visible When selected, the grid is no longer visible. If Snap to Grid has 
been activated, it will remain active.

Allow Snap Causes objects placed on the page to snap to grid points. This is 
helpful when you want to align objects in your flipchart.

On top Causes grid to appear above all flipchart objects.
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Note: The Visible and Allow Snap commands can also be accessed by right-clicking on the  
 flipchart page and activating these options from the Page Menu.

  

To remove or change a grid:

Option 1

Click and drag a different grid onto the page.•	

Option 2

Use the Clear tool to remove the grid.   •	
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In this example, a grid from the Grid Folder has been placed on the page.
The grid has been set to Visible and Allow Snap.
The squares were made with the Shape tool and have Drag a Copy enabled.
Students interact with the flipchart page by dragging and dropping the squares into the shapes.

Note: The teacher could have first unchecked Visible and allowed students to predict how many squares would fill each space.
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Importing Resource Packs from 
Promethean Planet
Resource packs are collections of vibrant images, videos and more that will liven up your lessons and make 
students sit up and take notice! These packs cover a variety of curriculum areas and topics, and are easily 
installed into your ActivInspire Resource Library.

To download a Resource Pack to your computer:

Log in to Promethean Planet.•	

Click on Resources.•	

Fill in the blanks with your search criteria.•	

Select the Resource Pack radio button.•	

Click on Search.•	

Select the desired file and download to  •	
your computer.
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To import a Resource pack to your Resource Library, use one of the following options:

Option 1

From the File Menu:•	

Choose •	 Import>Resource Pack to My  
Resources or to Shared Resources as desired.

Option 2

From the Resource Browser Menu:•	

Properties icon

Click on My Resources or Shared Resources  •	
as desired.

Select ‘Import Resource Pack Here’.•	

Resource Pack will be saved in Resource  •	
Pack folder.

Imported Resources are immediately available for your use  
in ActivInspire.
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Page Browser
When presenting a flipchart, it is easy to access any page quickly by using 
the Page Browser.  This Browser helps you to quickly put together the 
foundations of your flipchart.

Use the Page Browser to:

View the entire flipchart as page thumbnails.•	
Navigate flipchart pages.•	
Set the backgrounds and grids for pages.•	
Organize your flipchart pages using drag and drop reordering.•	
Use the Popup Menu on a page thumbnail to access the page edit •	
options. From the Popup Menu you can access commands such as Cut, 
Copy, Paste, Delete and Duplicate.
If the Browser is closed, select •	 View>Browsers.
The Browser will open.•	
Click on the Page Browser icon.•	
You may leave the Page Browser open while you work on a flipchart.•	
The Page Browser will display a thumbnail of each of your  •	
flipchart pages.
Use the slider to change the size of thumbnail. You can resize the Page •	
Browser to view and arrange pages within your flipchart.

Slide
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To copy a flipchart page from one flipchart to another, simply drag the thumbnail of the page you want to •	
copy from the Page Browser to the tab of the flipchart where you want the page to be.

Click and drag 
Thumbnail to 
flipchart tab.

The Popup Menu icon in the top right corner of a page thumbnail indicates the current page of  •	
the flipchart.
Use the Popup Menu of a selected page’s thumbnail to access menu options for working with pages.•	
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Insert Page

Blank page  
before current

Adds a blank page before the current page.

Blank page  
after current

Adds a blank page after the current page.

Desktop Snapshot Takes a snapshot of your desktop and inserts it as a 
new page in your flipchart.

More Page Templates Opens the Resource Library to the Activities and 
Templates folders.

Add to Resource Library

Add Page Adds the entire current page to the open folder in 
your Resource Library. All items retain properties as 
set on original page.

Add Background Saves the background of the current page to the 
open folder in your Resource Library.

Add Grid Saves the grid of the current page to the open 
folder in your Resource Library.
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Notes Browser
The Notes Browser is an ActivInspire feature that allows you to attach additional information to each page of 
your flipchart. Use this to offer instructions and other helpful information to make the flipchart easy to share 
and reuse.

The flipchart will be completely visible when the Notes Browser is open, so students can have the directions 
available when completing an activity.
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 If a note is included for a page, the Page Notes icon will appear in the top of the flipchart window. 
Clicking this icon will open the Notes Browser if it is not already open.

To create a page note:

In the Browser window click the Notes Browser icon.•	
Type in the desired text.•	

Note: If the Browser window is not open, select View>Browsers.

To format a page note:

Click on the Format Toolbar box at the bottom of the Notes Browser Window.•	
A standard text editing toolbar will appear below the Main Menu.•	

Note: You can perform common editing functions such as cut, copy, paste, and delete by right-clicking on 
the Page Note to display a Popup menu.
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To paste text from the page note onto the flipchart page:

Highlight the text you wish to paste to the flipchart and drag it onto the flipchart page.•	

To print, select File>Print.

The Flipchart print Dialog Box will  •	
be displayed.
Make desired changes to print options.•	

Note: Page notes may be exported to PDF or sent to   
your printer. They may be included with a printed 
flipchart or printed alone.
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Presentation Tools
ActivInspire provides tools to help you focus your students’ attention when presenting a flipchart. The Focus 
Tools, like other ActivInspire tools, can also be used with other applications, including digital material, web 
pages, PowerPoint Presentations, etc.

Spotlight Tool

To use the Spotlight tool:

Click on •	 Tools>Spotlight.
From the Popup Menu choose which type of Spotlight you  •	
wish to use.
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Circular Spotlight Solid Circular Spotlight

Square Spotlight Solid Square Spotlight
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To manipulate the Spotlight:

When the cursor is placed outside the revealed area, it will appear as a cross-hairs icon. •	
Click and drag the cross-hairs to change the spotlight’s position.•	
When the cursor is placed on the outline of the spotlight, it will appear as a double-headed arrow.•	
Click and drag the arrow to change the size and shape of the spotlight.•	

Displayed alongside the spotlight is a menu icon. Click the icon to view the Spotlight Popup Menu. You can:

Change the type of Spotlight. The currently chosen spotlight will be •	
identified with a check icon.
Take a snapshot.•	

- When the Circular or Square Spotlight is chosen, the image captured 
will be the revealed area within the spotlight.

- When the Solid Circular or Square Spotlight is chosen, the image 
captured will be the revealed area outside the spotlight.

Close the Spotlight.•	
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An example of how the Spotlight snapshot could be used:

Note: You can continue to interact as normal with the visible portions of the flipchart.

Image created with 
Round Spotlight

Image created with 
Square Spotlight
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Revealer Tool

The Revealer tool in ActivInspire can hide information to be presented in stages.

To access the Revealer tool from the Main Menu:

Select •	 Tools>Revealer.
The page will be masked.•	
Move your cursor to any edge of the page.  •	
(top, bottom, left or right)
The cursor will turn into a blind pull shape.•	
Click and drag away from the edge to reveal a  •	
section of the page.

The Reveal tool will remain active until you close it using the  
Revealer Menu. This is true even when moving backwards or  
forward to a new page.
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You can also move the Revealer to a point and save the position. The next time the Revealer is used with that 
page, it will open at the saved position. On subsequent pages it will return to its default position.

Note: You may interact with the revealed portion of the flipchart page using the ActivInspire tools.
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Clock

The clock is opened in a separate window that may be placed anywhere on the screen.  
It will always display on top of the desktop and any applications which may be open.

To access the clock, select Tools>More Tools>Clock.
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Clock display and toolbar

Analog Time will be displayed in analog format.

Digital Time will be displayed in digital format.

Both Digital  
and Analog

Both formats will be displayed. This is the default setting.

Pause Stops and starts the clock or counter.

Count Down The timer will count down from a time entered.

Count Up The timer will count up to a time entered.

Show/Hide Bottom toolbar will be shown or hidden.

Both 
Analog 

and 
Digital

Digital

Show/Hide Toolbar

Close

Count UpAnalog

Count  
Down

Pause
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To move the clock:

Click on the title bar of the clock window, and drag to the desired position.•	
Release the click.•	

To resize the clock:

Move the cursor to the edge of the window.•	
When you see the double-headed resize arrow, click and drag to the preferred size.•	
Release the click.•	

Clock Timer

The Clock Timer is useful in a classroom setting for timed quizzes, transition to a new activity, etc.

To set the count down or count up timer:

Open the Clock.•	
Click the desired option’s button on the clock window.•	
The options will display in the Clock Counter window for you to specify the time. •	
 

Copyright 2009 Promethean. One printed copy allowed per code



85ActivLearning Training Series

Set the time:  
hours: minutes: seconds

Navigate to  
sound files

Actions after 
timeout

You may also choose from the following optional items:•	
Check the Repeat box to repeat the Count Down or Count Up Timer until the clock is closed.•	
Choose to set actions to be performed at the end of the defined time, such as: •	

After timeout, play the following sound:
A drop-down menu will offer a number of sounds from which to choose. You can •	
also navigate to a sound file on your computer.

After timeout, perform the following action:
A drop-down menu will offer a number of actions.•	

Click ‘OK’.•	

The Count Down or Count Up clock will appear on your flipchart or screen and begin the count.
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Clock tool settings

Clock settings will allow you to make changes in the way the clock is displayed.

To change the default settings, choose Edit>Profile>Settings and select Clock tool.

Define how you wish for the Analog Clock to appear.•	
Define how you would like the Digital Clock to appear.•	
Click ‘Done’.•	

Note: This change will affect only the currently selected profile.
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 Tickertape

With the Tickertape tool you can create messages to scroll across the screen. This message will be displayed 
over all applications. Once a message is created, you can save and edit it. You may wish to create tickertapes for 
any number of tasks:

Homework assignment •	
Get permission slip signed •	
Directions for an assignment •	
Answer key •	
Essential Question for the lesson you are teaching, etc. •	

To create a tickertape:

Select Tools>More Tools>Tickertape.

The Tickertape Dialog Box opens.•	
From the dialog box you may choose:•	
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Create new tickertape Create a new tickertape. 

Open a Tickertape File Open from a location on your computer.

Save Tickertape File Save Tickertape to a location on your computer.

Save Tickertape File As Save Tickertape to a different location or change the 
name of the current tickertape.

In the ‘Enter the Tickertape message’ box, type the message you wish to appear.•	

Use the editing tools in the Tickertape Dialog Box to choose a •	

font style and color.•	

drop shadow width and color (optional).•	

background color for the message (optional).•	

The Position drop-down menu allows you to choose where the •	
tickertape will appear on the screen. There are three choices: Top, Middle, or Bottom.

Click on ‘Show Tickertape’ to see a preview of your tickertape.•	

Once the message is finished, click ‘OK’.•	

The tickertape will begin to scroll across the screen in the location you chose.•	
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Editing a Tickertape

You must first open a tickertape before this option is available:

In the ‘Enter the Tickertape message’ box, the current text will appear.•	
Edit and position the tickertape using the Tickertape options.•	
Once the message is entered, click ‘OK’.•	
The edited tickertape will begin to scroll across the screen.•	

Manipulating the Tickertape

To stop the tickertape, click the Stop button.•	
To pause and start the tickertape, click the Stop/Start Icon.•	

Open 
Tickertape 
Menu

Stop

Pause/
Play

Time Bar

To change the speed, move the slider to the left for a slower speed and to the right for a faster speed.•	
Click and hold on the tickertape with the ActivPen to hold it in place.•	
Click and drag on the tickertape with the ActivPen to move it forward and backward.•	
Release the click to continue scrolling the tickertape.•	

Note: You can use the ActivPen to manipulate the tickertape.
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The tickertape is used in this example to display the Essential Question.
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Math Tools
ActivInspire includes a set of powerful interactive tools to enhance your lessons.

To access the Math tools:

Select Tools>Maths Tools.
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Dice Roller

The Dice tool generates random numbers. You may choose to roll between one and five dice.

To access the Dice Roller:

Select •	 Tools>Maths Tools>Dice Roller.
Click on the Dice Roller.•	
Click on the drop-down arrow to select the •	
number of dice.
Use the slider on the speed control to set the •	
speed that the dice will roll.
Click on the Roll button. An animation of •	
dice rolling to a stop will be displayed. Each 
time you click, the dice will roll again.
Click on the ‘Output to Flipchart’ button. •	
The sum of the displayed die will be pasted 
to the center of the current flipchart page.
To put the Dice Roller away, click the close button (x) in the upper right corner of the  •	
Dice Roller window.
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Use the Dice Roller to generate random numbers for review and reinforcement of your lesson on mean, median 
and mode. Students will roll the dice, add the dice total to the flipchart page and calculate the mean, median 
and mode for the set of numbers. Have a student come to the board and calculate the answers using the 
Calculator tool.

Copyright 2009 Promethean. One printed copy allowed per code



ActivLearning Training Series94

Calculator

The Calculator tool functions in the same way as a standard handheld calculator. 

Child Calculator

Adult Calculator

To access the Calculator tool:

Select •	 Tools>Maths Tools>Calculator.
Click on the Calculator tool. The type of calculator used last will appear on the page.•	
Right-click on the calculator to choose between the Adult Calculator and the Child Calculator.•	
You may move the Calculator anywhere on your page. Click anywhere other than on the display screen  •	
or buttons and drag it to the location you choose.
Release the click.•	
To put the Calculator away, click the close box (x) in the upper right corner of the Calculator or click •	
again on the Calculator tool.
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 Input in top windowInput at top of Calculator

Answer displayed 
in window

Answer displayed 
in window

More Math Tools
ActivInspire includes fully functioning Ruler, Protractor and Compass tools. 
Both the protractor and ruler are translucent. Each of these tools can be 
positioned over any object to do physical measurements.

To access the Math tools:

Select •	 Tools>Maths Tools.
Choose the tool you wish to use. You may have multiple instances  •	
of the ruler, protractor or compass if you have a need for this.

Note: If you are teaching Math, you may wish to change your profile to Mathematics.  
 All available Math tools will now appear on the Main Toolbox.
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To display a Math tool, click on the tool you wish to use.•	
The tool will remain displayed and ready for use until you close the tool or move  •	
it to the Flipchart Trashcan/Bin.

Ruler Tool

To access the ruler tool, select Tools>Maths Tools>Ruler.

When you click on the Ruler tool, click on the menu icon which 
will allow you to choose the type of measurement for the top and 
the bottom of the ruler that best suits your needs. You may choose 
from centimeters, millimeters, inches, or none.

Change the length of the ruler

Click on the right or left edge of the ruler.•	
The cursor will turn into a double headed arrow.•	
Drag to the desired length.•	
Measurement scale will change accordingly.•	
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Place the ruler anywhere on the flipchart or desktop

Click in the middle of the ruler.•	
The cursor will turn into a cross-hairs icon.•	
Drag the ruler to the appropriate place.•	
Release the click when the tool is in the location of choice.•	

Angle of Rotation

Rotate the ruler

Place your ActivPen along the top or bottom edge of the ruler.•	
The cursor will change to the rotate arrow.•	
Click and drag to rotate to the desired angle.•	
You will see that the angle of rotation is displayed in the center of the ruler. •	
The angle is based on the 0 mark at the bottom of the ruler.
Release the click when the ruler is at the correct angle.•	

Copyright 2009 Promethean. One printed copy allowed per code



ActivLearning Training Series98

Draw a straight line using the ruler

Select the Pen or Highlighter tool.•	
Choose the color and width that you desire.•	
Move the cursor near the top or bottom edge of the ruler.•	
The cursor will be displayed as a pen or highlighter.•	
Click and drag the pen along the ruler to draw a straight line.•	
Release the click when you have drawn the line to the desired length.•	
The line will be drawn in the selected pen color and width.•	

Note: The Ruler tool will also work with Magic Ink tool.

In this example, the students will use the Ruler Tool and Calculator to find the area of the rectangle. 
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Protractor Tool

To access the Protractor Tool, select Tools>Maths Tools>Protractor.

When you click on the Protractor tool, click on the menu which will allow you to choose:

Type of protractor:

Full protractor•	

Half protractor•	

Type of Arc:

Arc •	

Closed arc •	

Filled arc•	
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Angle:

Show/Hide Angle•	

Change the size of the protractor

Click on the curved edge of the protractor.•	
The cursor will turn into a double headed arrow.•	
Drag to the desired size.•	

Place the protractor anywhere on the flipchart or desktop

Click in the middle of the protractor.•	
The cursor will turn into a cross-hairs icon.•	
Drag the protractor to the appropriate place.•	
Release the click when the tool is in the location of choice.•	
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Rotate the protractor

Place your ActivPen along the center of the protractor.•	
The cursor will change to the rotate arrow.•	
The center of the protractor is at the zero mark.•	
Click and drag to rotate to the desired angle.•	
You will see the angle of rotation is displayed in the center of the protractor.•	
Release the click when the protractor is at the correct angle.•	

Draw an arc using the protractor

Choose the type of arc you wish to draw.•	
Select the Pen or Highlighter tool.•	
Choose the color and width that you desire.•	
Move the cursor near the top edge of the protractor.•	
The cursor will be displayed as a pen or highlighter.•	
Click and drag the pen along the outside edge of the protractor.•	
Release the click when you have drawn the desired segment.•	
ActivInspire will draw or fill the arc with the currently selected pen color.•	

Note: The Protractor tool will also work with the Magic Ink tool.
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In this activity, the Protractor and Highlighter tool are used to highlight each angle in a different color.  
The angles are then moved one on top of the other. The students describe how the angles are different.  
The angles are labeled and the students write a comparison statement.

Compass Tool

To access the Compass Tool, select Tools>Maths Tools>Compass.

When you click on the Compass tool, click on the menu which will 
allow you to choose:

Display

Reflected (places pen on the opposite side of the compass)•	
Show Angle•	
Show Radius•	
Mark Centre•	

Copyright 2009 Promethean. One printed copy allowed per code



103ActivLearning Training Series

Size

Increase Length•	
Decrease Length•	
Reset Length•	

Close

Place the compass anywhere on the flipchart or desktop

Click in the middle of the Point Arm.•	
The cursor will turn into a cross-hairs icon.•	
Drag the compass to the appropriate place.•	
Release the click when the tool is in the location of choice.•	

Rotate the compass (without drawing)

Place your ActivPen along the part of the  •	
Pen Arm.
The cursor will change to the rotate arrow.•	
Click and drag to rotate to the desired angle.•	
You will see the angle of rotation is displayed in •	
the center of the compass if the “Show Angle” 
option is selected.
Release the click when the compass is at the •	
correct angle.

Pen Arm

Pen holder

Center Marked

Pen

Top

Point 
Arm
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Draw a circle with the compass

To open or close the compass points, click and drag the Pen Holder.•	
Select the Pen or Highlighter tool.•	
Select a color and width.•	
Place your ActivPen on the Compass Pen.•	
The cursor will turn into a pen.•	
Click and drag the pen to draw the circle.•	

On this flipchart page, the students will draw a circle with the radius of 4 cm.

Begin this page by reviewing the definition of radius. Students will find the appropriate size ruler. Then using 
the Compass tool, the students will create a circle with a radius of 4cm.
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XY Origin tool

When using the Marquee Select Rotate, the object spins around its own center point by default. To select 
a different point of rotation, you may set a page origin point using the XY Origin tool. This allows for such 
activities as having the earth rotate around the sun or demonstrating math concepts.

Using the XY Origin tool to set a page origin point

To access the XY Origin tool:

Select •	 Tools>Maths Tools>XY Origin.
The origin point will appear on the page.•	
Click on the origin point and drag it to the desired position to become •	
the new center of rotation.
Release the click.•	

Note: The XY Origin tool will appear at the last used position when it is turned 
on. When the origin point is placed on a flipchart page, the Marquee 
Handles Rotate Object icon will rotate the selected object around the 
new center of rotation. All objects on the page will rotate, flip, and mirror 
based on the location of the origin point.

In the illustration when the image ‘M’ is mirrored in the Y axis, it 
does so based on the location of the origin point, placing it over 
the image identified as ‘a’.

To remove the page origin point:

Uncheck the XY Origin tool to remove the origin point from the page.•	

XY Origin
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Desktop Annotation
From allowing quick access to frequently used applications and documents to copying and pasting from 
documents created in other applications, ActivInspire helps teachers to take full advantage of the digital 
resources they have.

Teachers often have access to multiple types of digital media ranging from web pages, movies and 
PowerPointTM to PDF’s, Word and Excel documents. This digital media can be used to create interactive 
lessons using copy and paste. Or, the digital media can be displayed on the Interactive Whiteboard and 
ActivInspire’s tools can be used to interact with the media.

Desktop Annotation

An easy way to present existing teaching material used in your classroom is to simply present it on  
the ActivBoard.

Anything that you can access with your computer: web pages, Microsoft Office Applications, PDF’s or 
textbook material in digital format, can be shown on the ActivBoard. The ActivBoard serves as an excellent 
presentation tool for your existing digital media. By using ActivInspire with your digital media, you can make it 
much more interactive and interesting!

Use the Desktop Annotate button when you want to use ActivInspire tools, such as the Pen, Highlighter, and 
Eraser tools with any application you have open on your desktop.

When Desktop Annotate is chosen, the standard ActivInspire flipchart is hidden, and a Desktop Flipchart 
is created. This flipchart consist of a clear transparent background, exposing the live desktop, rather than 
the default white background of a standard flipchart. Your current desktop is visible behind the transparent 
flipchart ActivInspire has created.
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Open and close documents, activate web links and otherwise interact with the digital media displayed behind 
the Desktop Flipchart using the Select tool. All other ActivInspire tools and functions can be used on the 
transparent desktop flipchart in the same way as a standard flipchart.

Note: When an object is placed on the desktop flipchart, the Select tool, when moved over the object, will perform as is normal in a 
standard flipchart.

When a desktop flipchart is saved, only the objects created on the invisible flipchart pages will be saved. An 
image of the desktop underneath the desktop flipchart is not automatically captured and does not, by default, 
form a part of the flipchart.
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Creating a Desktop Flipchart

Click the Desktop Flipchart tool on the Main Toolbox or choose it from Tools>Desktop Annotate.  
The standard ActivInspire flipchart will hide.

A desktop flipchart with a transparent background will be created.

Use the Select tool to interact with the applications displayed behind the flipchart.

Use all other ActivInspire tools and functions as normal.

To return to the standard ActivInspire flipchart, click the Desktop Flipchart tool on the Main toolbox.

The Menubar will show a tab for the desktop flipchart which was created. The default name given to this •	
flipchart is ‘Desktop Flipchart’.

Desktop 
Annotate

Note: The 
background 

of the 
flipchart is 

transparent.
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Toggle to and from the desktop flipchart by clicking the Desktop Annotate tool•	  or the ‘Desktop 
Flipchart’ tab in the Menubar.

Use the Desktop Flipchart Tab or the Annotate Desktop Tool to toggle 
back and forth between a desktop flipchart and a standard flipchart.

Note: The Next Page tool will create a new page with a transparent background. Pages can be viewed in the Page Browser. 
Only the objects created with ActivInspire tools will be a part of a desktop flipchart page.

A desktop flipchart can be saved in the same way as a standard ActivInspire flipchart using the 
File>Save or Save As . . . command.
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Setting a background image to a Desktop Flipchart

The desktop can be captured as an image and inserted as a background on a desktop flipchart page.  
The background will cause the Select tool to no longer interact with the Window or Mac application  
until the page is turned to a transparent page.

Select •	 Edit>Page Background.
The ‘Set Background Dialog Box’ opens.•	
Click the ‘Desktop Snapshot’ radio button.•	
Click the ‘Take Snapshot’ icon.•	
Click ‘Done’.•	
The transparent Background layer will be replaced by an •	
image of the desktop.

Note: The transparent 
background has 

been replaced with 
a snapshot of the 

current desktop 
using Edit>Page 

Background
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Importing Files
Teaching materials come in many different formats. Activinspire provides an import function that allows you to 
import files from other applications such as Acrobat, Microsoft PowerPoint and SMART Notebook.

The following file types can be imported using File>Import:

PDF•	
PowerPoint files •	
ExamView XML files•	
IMS QTI XML files•	
SMART Notebook files•	
SMART Gallery items•	

1
To import a Powerpoint file:

Choose •	 File>Import.
Choose from the two Powerpoint import options:•	

As Images•	
As Objects•	

From the ‘Select a Powerpoint File’ Dialog Box, •	
navigate to the file you want to import.
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Click Open. ActivInspire displays a progress bar and the selected file is imported to a new  •	
‘Untitled’ flipchart. 

Note: The ‘As Images’ option imports each slide of the Powerpoint as a single image. The ‘As Objects’ option allows each  
 object within the imported Powerpoint to be selected, manipulated and edited.

2

  

3
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To import other file types: 

Choose •	 File>Import.
Choose from one of the following:•	

ExamView XML file•	
IMS QTI XML file•	
SMART Notebook File (v8, v9, v9.5 v10)•	
SMART Gallery File •	
 
 
 
 
 
 
 
 
 
 
 

From the ‘Select a *** File’ Dialog Box, navigate to the file you want to import.•	
Click Open. ActivInspire displays a progress bar and the selected file is imported to a flipchart of the  •	
same name as the original file.

You can select, manipulate and edit the objects imported from the file.
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To import a PDF:

Choose File>Import>PDF.

From the ‘Select a PDF File’ Dialog Box, navigate to the file you want to import.•	
Click Open. The ‘Import from PDF‘ Dialog Box opens.•	
Apply changes as desired to the options in the ‘Import from PDF’ Dialog Box.•	

Page Size•	  - Import the original page size, or change width and height as required.
Pages•	  - Import all or a range of pages.
Import To •	 - Choose the destination. You can choose to create a new flipchart, or add the 
imported page(s) to the currently active flipchart.

Click Import. ActivInspire displays a progress bar and the selected page(s) of the PDF is imported to the •	
chosen destination.
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Object Browser
The Object Browser allows a user to view objects on the page and to manipulate them.

To access the Object Browser from the Main Menu:

Select •	 View>Browsers.

Click on the Object Browser icon.•	

All the objects on the page will be listed.

The order and layer of each object will be displayed. The Browser will indicate the object type by the 
displaying the icon of the tool which created it next to the object’s name. Also displayed will be an 
indicator of objects which are hidden and/or locked.

Hidden objects

Locked objects

Note: Once an object is locked, it cannot be unlocked using the Select tool. It can be unlocked using the Object Browser 
Popup Menu.
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The Object Browser can be used to work with objects in the following ways:

Reorder or change the layer of objects by dragging and dropping within the Object Browser.•	
All objects can be locked or unlocked on the page by clicking the word ‘Locked’ at the top of  •	
the Object Browser.
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All objects can be hidden or shown on the •	
page by clicking the word ‘Hidden’ at the top 
of the Object Browser.

Edit objects within the Object Browser by •	
selecting the object and using the Popup 
Menu to make changes.

Individual objects can be locked or hidden by •	
selecting the desired setting on the  
Popup Menu.
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Locking an object to the Background layer

To lock an object to the Background layer, select the object in the Object Browser and drag it to the •	
Background layer.
Once an object is on the Background layer, it is no longer editable.•	
To remove the object from the Background layer or to edit the object, select the object in the Object •	
Browser and drag it to any of the other layers.

More Presentation Tools
Magic Ink

The Magic Ink tool in ActivInspire reveals hidden objects by allowing you to “see through” objects ordered 
below it on the top layer of the flipchart.

To access the Magic Ink Tool:

Select •	 Tools>Magic Ink.
Click and drag the Magic Ink tool over objects located on the Top layer of the flipchart page. It will •	
appear that the objects are being deleted, and you will be able to view any objects that were beneath 
them on the Middle, Bottom or Background layers of your flipchart page.
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The Magic Ink tool does not erase or delete objects. It creates a transparent object which allows you •	
to “see through” objects created or placed on the Top layer of the flipchart page to objects created or 
placed on the Middle, Bottom or Background layers.
Objects created with the Magic Ink tool are called annotations and are placed on the Top layer.•	
You may change the width of the Magic Ink tool by using the width slider or the preset widths.•	
Since the Magic Ink tool doesn’t affect objects that have not been moved to the Top layer, such as •	
textboxes and images, it can be used in the classroom by students to uncover hidden answers or 
information on a page.

In this example, students can use the Magic Ink tool to reveal the structure of the inside of a volcano.

Magic Ink 
Tool reveals 

diagram 
underneath
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To create this page: 

Select a background from the Resource Library.•	
Use the Shape tool to place a rectangle on the page.•	
Place the rectangle on the Bottom layer.•	
From the Resource Library, place the volcano diagram and photo of ‘Mt Mayon’.  •	
(Subjects>Geography>Geology>Volcano) on the page.
Place ‘Mt. Mayon’ on the Top layer.•	
Objects created with the Magic Ink tool will “look through” all items on the Top layer, allowing •	
items below to be visible.

Note: To see the text ‘Look inside a Volcano’ it must be placed to the front of the ‘Mt. Mayon’ image on the Top layer.

In this example, students use 
the Magic Ink tool to make the 
connection by looking through 
the real photograph to the 
diagram of the components 
underneath.

It is important to note that the 
Magic Ink creates an annotation 
object. This object may be 
selected, sized, edited and moved 
in the same way as an annotation 
created by the pen or highlighter.
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Customizing Your Main Toolbox

ActivInspire provides the option for frequently used tools to be added to the Main Toolbox for easy access. 

To do this, go to Edit>Profiles>Commands. 

Choose the Command you would like on the Main Toolbox.

Select ‘Add ‘and the tool icon will appear at the bottom of the right window of the Commands screen and on 
Main Toolbox. 
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To change the position of the icon on the 
Main Toolbox, click on the icon on the 
right side of the Commands screen and 
select ‘Move Up’ or ‘Move Down’. You 
will be able to see where it is positioned 
by looking at the Main Toolbox in your 
flipchart window as you click.

To remove a Tool from the Main Toolbox, 
click on the icon in the right window of the 
Command screen and select ‘Remove.’

When finished, click ‘Done’. Your changes 
will now be available in the current profile.
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Connector Tool

The Connector tool is used to draw connections between objects on the flipchart page. For 
instance, it could be used to create concept maps or to organize information into categories. The 
connecting line adapts automatically and keeps the objects connected when they are moved.

To activate the Connector tool:

Click on the Connector tool.•	
Choose a connector style from the Connector Menu.•	
Choose the line color from the color palette on the  •	
Main Toolbox.
Choose the line width with the pen slider or presets.•	
Move to the flipchart page, press and draw the line from •	
one object to another.

The Connect lines will be placed on the Top layer.

Note: Objects to be connected must be on the flipchart page before the 
Connector tool is activated.

In this example the steps for a scientific investigation can be put 
into order by the students.

Choose 
Connector 
Style

Choose 
Connector 
Style
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Step 1

Create objects on the flipchart page.

Step 2

Connect the objects with the proper headings.
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Step 3

Arrange the page by moving connected objects in a logical, easy to follow order.
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Learning objectives
Once an educator opens the door to the ActivClassroom, the  
ActivClassroom is everywhere. Promethean Planet makes it possible, 
connecting teachers with their peers and the world through an  
online networking community dedicated to sharing, training, and,  
most importantly, support.

A complete training  
and support system for  
ActivClassroom users

Flexible series of  
professional development 
courses available 24/7 on  
the web, or in person at  
your place or ours

Sign up for free  
introductory courses  
and in-depth workshops  
at Promethean Planet

Courses Include:
Introduction to ActivInspire

Migrating to ActivInspire

Core Skills

Advanced Skills Workshop

Curriculum Developer

Training & Resource Developer

Developing IWB Pedagogies

Offers teachers, publishers 
and developers the tools to 
create new products and 
content to interface with  
the ActivClassroom

Software Developer  
Toolkit (SDK) offers  
support to innovative 
developer-partners,  
producing ever-evolving 
content for users

Download our SDK at  
Promethean Planet

Exciting, ever-growing  
content from industry- 
leading curriculum and  
software companies

Download ActivPacks and 
ActivLessons to supplement 
lesson planning

Available at Promethean 
Planet

www.PrometheanPlanet.com/shop

www.PrometheanPlanet.com/ActivLearning

www.PrometheanPlanet.com/PDN
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Half of a million 
users worldwide

Expand your  
ActivClassroom with  
low cost, time-saving  

ActivPacks and  
ActivLessons

Discover 
online and in  

person training from  
ActivLearning at  

Promethean Planet

Learn from the
industry's foremost 

thought leaders

10,000 
resources,  
completely  

free

Discover 
ActivClassroom
tips and tricks

Browse 
lessons by subject 

and curriculum  
standard

www.PrometheanPlanet.com
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Promethean
1165 Sanctuary Parkway, Suite 400
Alpharetta, GA 30009
1.888.625.2848
www.PrometheanWorld.com
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